Major Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 23:31 UTC
Investigating
We are investigating the situation
Posted Aug 04, 2021 - 23:21 UTC
This incident affected: US (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams).