Major Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 16:26 UTC
Investigating
Our team has identified the problem and is currently working on a fix. We appreciate your patience!
Posted Apr 25, 2022 - 16:16 UTC
This incident affected: App and API.