Partial Outage
Incident Report for Asana
Resolved
This incident has now been resolved. The Asana mobile apps and the API are now all fully operational.
Posted Oct 07, 2019 - 14:36 UTC
Monitoring
The mobile apps are once again available, and we are restoring access to the API. Once again our sincere apologies for the inconvenience; if you are impacted by this issue, please keep an eye on this page for the latest updates.
Posted Oct 07, 2019 - 14:28 UTC
Investigating
We are currently experiencing some difficulties; as a result, our API and Mobile apps are currently unavailable. The webapp might not be available or performance may be slow for some of our customers. Our development team is currently investigating, and we hope to get it fixed as soon as possible. Our sincere apologies for the inconvenience; if you are impacted by this issue, please keep an eye on this page for the latest updates.
Posted Oct 07, 2019 - 14:11 UTC
This incident affected: US (App, API, Mobile).