Emails sent to Asana not creating tasks

Incident Report for Asana

Resolved

The issue has been resolved. Emails being sent to Asana are creating tasks again.
Posted Feb 02, 2021 - 11:13 UTC

Investigating

We are currently investigating this issue.
Posted Feb 02, 2021 - 10:18 UTC
This incident affected: US (Automations and Background Actions).