Partial Outage
Incident Report for Asana
Resolved
Our engineers have fixed the issue and Asana is now running normally for all our customers. Sorry for any inconvenience this caused!
Posted Mar 01, 2019 - 04:30 UTC
Investigating
Our engineers have fixed the issue and Asana is now running normally. Again sincere apologies for any inconvenience this caused!
Posted Mar 01, 2019 - 04:29 UTC
Identified
Our team has identified the problem and is currently working on a fix. We appreciate your patience and apologize for the inconvenience!
Posted Mar 01, 2019 - 04:15 UTC
This incident affected: US (App).