Degraded API
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 05:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2022 - 04:52 UTC
Identified
We have identified the underlying service that is in the degraded state resulting in higher latency for the API endpoints. We are working on fixing the service.
Posted Mar 28, 2022 - 03:55 UTC
Investigating
We are seeing a higher than usual 5XX responses from API starting 01:20 am UTC. We are currently investigating.
Posted Mar 28, 2022 - 02:48 UTC
This incident affected: US (API).