Asana Outage
Incident Report for Asana
Resolved
We are fully recovered. We apologize for the inconvenience. Reload and you should be back in.
Posted Apr 09, 2020 - 18:29 UTC
Update
We've implemented a fix and are recovering. Many people should be able to use Asana now, but many are still encountering problems.
Posted Apr 09, 2020 - 18:07 UTC
Monitoring
We've implemented a fix and are recovering. Many people should be able to use Asana now, but many are still encountering problems.
Posted Apr 09, 2020 - 18:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2020 - 18:00 UTC
Identified
We have identified the issue and are fixing. We apologize for the delay.
Posted Apr 09, 2020 - 17:58 UTC
Investigating
Asana is currently down. We are investigating and will continue to update this page.
Posted Apr 09, 2020 - 17:39 UTC
This incident affected: US (App, API, Mobile).