Major Outage EUDC
Incident Report for Asana
Postmortem

Incident: During a scheduled AWS hardware restart, some components of our system failed to launch because an outdated configuration didn't allocate enough resources, resulting in unavailability during regional peak traffic.

Impact: For a period of about 1.5 hours Asana was fully inaccessible to users in the EU data region. No customer data was lost.

Moving forward: This incident involved outdated systems that were inconsistent with our expected state. As a result of the issue, our team will identify and fix inconsistencies in our AWS infrastructure to prevent similar outages.

Our metric considers a weighted average of uptime experienced by users at each data center. The number of minutes of downtime shown reflects this weighted average.

Posted Sep 28, 2021 - 21:36 UTC

Resolved
This incident has been resolved. If you are still running into issues, please contact our Support Team: https://asana.com/support
Posted Sep 20, 2021 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 09:46 UTC
Investigating
We are currently experiencing some difficulties; as a result, some customers who are hosted in our EU Data Center may be experiencing issues accessing Asana. We are currently investigating this issue and hope to have it fixed as soon as possible. Our sincere apologies for the inconvenience; if you’re impacted by this, please keep an eye on this page for the latest updates.
Posted Sep 20, 2021 - 08:51 UTC
This incident affected: US (App).