OAuth App degradation
Incident Report for Asana
Resolved
Our engineers have fixed the issue and Asana is now running normally. Again sincere apologies for any inconvenience this caused!
Posted Feb 22, 2024 - 19:32 UTC
Monitoring
Update: We've identified affected traffic as API requests using OAuth when making batch requests and are working on a solution. Future updates can be found at our forum post: https://forum.asana.com/t/ongoing-oauth-app-degradation-when-making-batch-requests/715557
Posted Feb 22, 2024 - 05:42 UTC
Identified
We've traced down the issue to a code change and are in the process of integrating a fix.
Posted Feb 22, 2024 - 01:38 UTC
Investigating
We're currently looking into an issue affecting the API related to OAuth apps.
Posted Feb 22, 2024 - 01:09 UTC
This incident affected: US (API), EU (API), Japan (API), and Australia (API).