Asana application incident

Incident Report for Asana

Resolved

User-facing symptoms have recovered. We'll continue to monitor, and will prioritize a retrospective to understand and prevent similar incidents in the future.
Posted Aug 31, 2026 - 17:18 UTC

Monitoring

We've applied a fix are seeing signs of recovery.
Posted Aug 31, 2026 - 16:47 UTC

Update

We have made configuration changes and see partial recovery, but we continue to see some elevated errors.
Posted Aug 31, 2026 - 16:24 UTC

Update

We are continuing to investigate the issue; we have reverted recent changes, and are working to identify the source of the errors.
Posted Aug 31, 2026 - 15:55 UTC

Investigating

We are investigating alerts for slow performance and application errors.
Posted Aug 31, 2026 - 15:14 UTC
This incident affected: US (App, API, Mobile).