Potential issue with webhooks
Incident Report for Asana
Resolved
This issue has since been resolved.
Posted Sep 27, 2021 - 10:39 UTC
Investigating
We believe there is an issue at the moment that could result in delayed or failed notifications to webhooks. We are investigating and will update with more information as we get it.
Posted Sep 27, 2021 - 08:42 UTC
This incident affected: Webhooks and Event Streams.