Webhook Outage
Incident Report for Asana
Resolved
This issue should be resolved and Webhooks should now be working again as normal.
Posted Jun 16, 2020 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 13:48 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 13:31 UTC
Investigating
We have received reports that Webhooks may not be working for all customers. We are currently investigating the issue and will update as soon as we have more information.
Posted Jun 16, 2020 - 12:54 UTC
This incident affected: API.