API outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 00:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2021 - 23:22 UTC
This incident affected: API.