Asana outage - some changes may not be reflected
Incident Report for Asana
Postmortem

Incident: On 1/19/22 we made a configuration change that overloaded a class of servers required for serving web, mobile and API traffic. This overload subsequently cascaded to downstream systems responsible for displaying users’ changes. 

Impact: Users were unable to load new Asana sessions for 19 minutes. API and mobile users experienced downtime because many changes were not displayed. Some changes made through the application were not reflected for an additional ~2 hours.

Moving Forward: We are working to make system components more resilient to failures in upstream dependencies.

Our metric considers a weighted average of uptime experienced by users at each data center. The number of minutes of downtime shown reflects this weighted average.

Posted Jan 25, 2022 - 19:41 UTC

Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 02:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 02:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2022 - 01:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2022 - 01:01 UTC
This incident affected: US (App).