Partial Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 21:21 UTC
Investigating
We are currently experiencing some difficulties; as a result, Asana might not be available for some of our customers. Our Development Team is currently investigating this issue and we're hoping to get it fixed as soon as possible. Sincere apologies for the inconvenience; if you're impacted by this issue, please keep an eye on this page for the latest updates.
Posted Mar 30, 2022 - 21:10 UTC
This incident affected: App and Automations and Background Actions.