We've paused upgrades for the remaining customer databases, and will complete the remaining upgrades after looking into why we saw more errors than expected.
Posted Apr 25, 2025 - 23:44 UTC
Monitoring
We started upgrade processes for databases; these are proceeding, but some restarts are taking longer than expected. As a result some customers are encountering transient errors during this process. We expect each customer database upgrade to complete within a few minutes; and no data will be lost.
Posted Apr 25, 2025 - 22:42 UTC
This incident affected: US (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams, Notifications), EU (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams, Notifications), Japan (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams, Notifications), and Australia (App, API, Mobile, Automations and Background Actions, Webhooks and Event Streams, Notifications).