Asana Outage
Incident Report for Asana
Resolved
We're back up and running. We greatly appreciate your patience.
Posted Apr 16, 2019 - 17:12 UTC
Monitoring
Most people will have no problem using Asana (those on Mobile may have trouble), but some features like advanced search may not be fully functional yet.
Posted Apr 16, 2019 - 16:49 UTC
Update
Many people now have access, but we are still recovering. Some functions like search may be slow.
Posted Apr 16, 2019 - 16:39 UTC
Investigating
We are investigating the current outage. We apologize for disrupting your work and will get things up and running as fast as possible.
Posted Apr 16, 2019 - 16:35 UTC
This incident affected: US (App, API, Mobile).