Major Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 19:40 UTC
Investigating
We're currently experiencing some difficulties; as a result, a majority of our users are unable to access Asana. Our Development Team is currently working to resolve this issue as soon as possible. Sincere apologies for the inconvenience caused, please keep an eye on this page for the latest updates.
Posted Jan 07, 2022 - 19:28 UTC
This incident affected: App, API, Mobile, and Automations and Background Actions.