Asana Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 21:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2019 - 21:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2019 - 21:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2019 - 21:31 UTC
Identified
The issue has now been identified. We are now in the process of recovery.
Posted Jul 29, 2019 - 21:24 UTC
Investigating
We are currently Investigating this issue.
Posted Jul 29, 2019 - 20:25 UTC
This incident affected: US (App, API, Mobile).