Partial Outage
Incident Report for Asana
Resolved
Our engineers have fixed the issue and Asana is now running normally. Again sincere apologies for any inconvenience this caused!
Posted Nov 02, 2021 - 11:16 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2021 - 11:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2021 - 08:48 UTC
Identified
Starting at 7.15am UTC, an issue arose that means a small amount of people may have difficulty accessing Asana, and a small amount of API calls may fail. Our team are looking into the issue and hope to have it resolved shortly.
Posted Nov 02, 2021 - 07:15 UTC
This incident affected: US (App, API).