Scheduled Maintenance of Webhooks and Eventstreams
Incident Report for Asana
Resolved
The scheduled maintenance of webhooks and events is now over.
Posted Dec 11, 2021 - 19:26 UTC
Investigating
The events and webhooks will be delayed while we do some maintenance on the databases. The maintenance window is scheduled for 9:00 am - 1:00 pm PST.
Posted Dec 11, 2021 - 17:06 UTC
This incident affected: US (Webhooks and Event Streams).