Asana Down
Incident Report for Asana
Resolved
This incident is now resolved. All systems operational. If you are having any trouble, please use the form at asana.com/support
Posted Jul 15, 2019 - 15:59 UTC
Identified
Asana went down this morning around 8:05am Pacific Time. We have identified the cause of the problem and are in recovery. Some customers may have access, but Asana is not currently available to all. We are working to correct this as soon as possible. We apologize for disrupting your work.
Posted Jul 15, 2019 - 15:47 UTC
This incident affected: US (App, API, Mobile).