Degraded Performance
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 13:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 10:17 UTC
Investigating
We are currently experiencing some difficulties; as a result, some Asana features might not be available for some of our customers. Our Development Team is currently investigating this issue and we're hoping to get it fixed as soon as possible. Sincere apologies for the inconvenience; if you're impacted by this issue, please keep an eye on this page for the latest updates.
Posted Jun 10, 2021 - 08:34 UTC
This incident affected: App.