Asana Downtime
Incident Report for Asana
Resolved
This incident has been resolved.
Posted May 23, 2022 - 00:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2022 - 00:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2022 - 00:04 UTC
This incident affected: App, API, Mobile, Automations and Background Actions, and Webhooks and Event Streams.