Partial Outage
Incident Report for Asana
Resolved
Our engineers have fixed the issue and Asana is now running normally. Again sincere apologies for any inconvenience this caused!
Posted Nov 02, 2021 - 17:31 UTC
Identified
We have identified an issue that may prevent a very small number of people from accessing Asana on the web, and also that is causing a very small number of API calls to fail. Our team has identified the problem and is currently working on a fix. We appreciate your patience and apologize for the inconvenience!
Posted Nov 02, 2021 - 17:19 UTC
This incident affected: US (API).