Partial Outage for customers on EU Data Center
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 10:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2020 - 10:31 UTC
Investigating
We are currently experiencing some difficulties; as a result, Asana might not be available for some of our customers who are hosted in our EU Data Center. We are currently investigating this issue and hope to have it fixed as soon as possible. Our sincere apologies for the inconvenience; if you're impacted by this issue, please keep an eye on this page for the latest updates.
Posted Jul 10, 2020 - 10:11 UTC
This incident affected: US (App, API, Mobile).