Asana Downtime
Incident Report for Asana
Resolved
We are operational once more. We sincerely apologize for disrupting your work. We will continue our analysis of this issue to ensure we avoid this issue in the future.
Posted Aug 13, 2019 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Most people are back in, but may still have problems with API or Mobile.
Posted Aug 13, 2019 - 18:39 UTC
Identified
We have identified the cause of the outage and are in recovery.
Posted Aug 13, 2019 - 18:33 UTC
Investigating
We believe we know the root cause of this downtime, but we are still investigating. We are working hard to get you back in Asana soon.
Posted Aug 13, 2019 - 18:24 UTC
This incident affected: US (App, API, Mobile).