Issue with changes to paid plans
Incident Report for Asana
Resolved
The issue with making changes to paid plans should now be resolved. Thank you for your patience, and once again our apologies for the inconvenience.
Posted Dec 06, 2021 - 17:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2021 - 17:20 UTC
Identified
Some customers may currently have trouble making changes to their paid plans — i.e. adding or removing seats. We believe we have found the cause of the issue and are working to resolve it as soon as possible. Our apologies for the inconvenience in the meantime.
Posted Dec 06, 2021 - 17:20 UTC