Automations and Background Actions delayed, including Webhook events
Incident Report for Asana
Resolved
A fix has been deployed, we will continue to monitor and currently we don't believe that there is any user impact.
Posted Dec 07, 2020 - 17:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2020 - 17:11 UTC
Identified
We've received reports that some automations and background actions in Asana may currently be delayed. This includes Events in the Asana API being sent to webhooks and Event streams. Our engineering team are investigating and we will update here as more information becomes available.
Posted Dec 07, 2020 - 16:21 UTC
This incident affected: Automations and Background Actions.