Major Outage
Incident Report for Asana
Postmortem

Incident: The Amazon Web Services availability zone where our most of our customers are hosted experienced an outage. This outage affected Asana's pageload and caching infrastructure.

Impact: There was no data loss, and 1.5 hours of access loss. In addition, there was an elevated error rate for API requests.

Moving forward: As a result of this incident, Asana is working to be more resilient to single availability zone failures.

Our metric considers a weighted average of uptime experienced by users at each data center. The number of minutes of downtime shown reflects this weighted average.

Posted Jan 04, 2022 - 18:10 UTC

Resolved
This incident has now been resolved, and all customers should once again be able to access Asana. Once again, our apologies for the inconvenience, and if you are still having trouble, please let us know at asana.com/support.
Posted Dec 22, 2021 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 13:43 UTC
Update
We are continuing to investigate this issue, and will continue to provide updates here and at twitter.com/asana. Our apologies for the inconvenience.
Posted Dec 22, 2021 - 13:11 UTC
Investigating
We're currently experiencing some difficulties; as a result, many of our users are unable to access Asana. Our Development Team is currently working to resolve this issue as soon as possible. Our sincere apologies for the inconvenience caused, please keep an eye on this page for the latest updates.
Posted Dec 22, 2021 - 12:27 UTC
This incident affected: App, API, Mobile, Automations and Background Actions, and Webhooks and Event Streams.