Asana Outage
Incident Report for Asana
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 02:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2022 - 02:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 00:25 UTC
This incident affected: API and Mobile.